WordPressプラグイン「SiteGuard WP Plugin」情報が漏洩する脆弱性【対策】

 

PR

対策

WordPressプラグイン「SiteGuard WP Plugin」のバージョン1.7.6以前に情報が漏洩する脆弱性が判明したとのこと。対策は最新バージョン1.7.7に更新することです。

 

 

バージョンの確認方法と更新方法

WordPress管理画面にログイン

左メニューの「プラグイン」を選択

プラグイン一覧から「SiteGuard WP Plugin」のバージョン表示を確認。1.7.6より以前なら

バージョン1.7.7に更新する

 

PR